webboard : แนะนำและแ้จ้งปัญหา

Webboard : แนะนำและแ้จ้งปัญหา : ใส่รูปไม่ได้เพราะอะไรคะ

ขีดเขียนดีเด่น[311]
ฝันเป็นนักเขียน[435]
เด็กเข้าเรียน[253]
POST: 36
เมื่อวันที่ 24 ก.ย. 2556 18:04 น.

ตอนนี้ใส่รูปไม่ได้เพราะอะไรคะ

ผู้ดูแลระบบ[691]
เด็กใหม่[0]
เด็กหัดอ่าน[73]
POST: 361
#1 วันที่ วันที่ 24 ก.ย. 2556 19:35 น.

ใส่รูปตรงไหนไม่ได้ครับ

ขีดเขียนดีเด่น[311]
ฝันเป็นนักเขียน[435]
เด็กเข้าเรียน[253]
POST: 36
#2 วันที่ วันที่ 26 ก.ย. 2556 13:06 น.

ใส่ตรงที่เพิ่มตอนใหม่ไม่ได้เลยค่ะ ก่อนหน้านี้เคยใส่ได้

ขีดเขียนหน้าใหม่[43]
เด็กหัดเขียน[33]
เด็กหัดอ่าน[35]
POST: 4
#3 วันที่ วันที่ 26 ก.ย. 2556 22:41 น.

เอ่อเวลาใส่วิดีโอในนิายอ่ะค่ะทำไงเหรอค่ะ

ผู้ดูแลระบบ[691]
เด็กใหม่[0]
เด็กหัดอ่าน[73]
POST: 361
#4 วันที่ วันที่ 27 ก.ย. 2556 02:38 น.
กุหลาบราตรี

ใส่ตรงที่เพิ่มตอนใหม่ไม่ได้เลยค่ะ ก่อนหน้านี้เคยใส่ได้

ให้กดลิงค์ my images/upload image แทนครับ

 

คุณหนูค่ะ

เอ่อเวลาใส่วิดีโอในนิายอ่ะค่ะทำไงเหรอค่ะ

คลิ๊กที่ไอคอน insert/edit video แล้วก็ใส่ url

เริ่มเข้าขีดเขียน[18]
เด็กใหม่[0]
เด็กหัดอ่าน[37]
POST: 1
#5 วันที่ วันที่ 28 ก.ย. 2556 10:41 น.

เอ่อผมก็เจอปัญหาใส่รูปไม่ได้ครับ พอผมลองใสรูปอย่างนั้นแต่มันก็ยังไม่ขึ้นครับ เกี่ยวกับคอมของผมหรือเปล่า แต่รูปก่อนหน้านั้นก็ขึ้นนะขึ้นรูปเดียวเอง

ผู้ดูแลระบบ[691]
เด็กใหม่[0]
เด็กหัดอ่าน[73]
POST: 361
#6 วันที่ วันที่ 28 ก.ย. 2556 15:53 น.

 

ให้สังเกตุกรอบว่างๆ ตรงมุมซ้ายบนนะครับ เมื่ออัพโหลดรูปแล้วจะต้องแสดงตัวอย่างรูปตรงกรอบนี้ด้วย ถ้าไม่มีรูปขึ้นให้ดูที่ source แล้วก๊อบ source ไปเปิดบนเว็บดูครับ ว่ามีเปล่า

ถ้าไม่มี สาเหตุจากการอัพโหลดรูปไม่ได้ครับ อันนี้ผมยังไม่เคยพบคนแจ้งปัญหามาครับ ถ้ามีติดต่อใหม่นะครับ จะเช็คให้

 

ขีดเขียนดีเด่น[311]
ฝันเป็นนักเขียน[435]
เด็กเข้าเรียน[253]
POST: 36
#7 วันที่ วันที่ 28 ก.ย. 2556 18:38 น.
 ตอนแรกที่เข้าไปจะมี My_image 1 ขึ้นอยู่ก่อนแล้วไม่หายไปด้วยพออัพรูปลงก็เป็น
New My_image แบบนี้เลย ต้องลบอันแรกออกไปมั้ยคะถึงจะอัพได้ แล้วจะลบออกได้ยังไงคะ เพราะเพื่อนเขาไม่เป็นแบบนี้เลย

 

ผู้ดูแลระบบ[691]
เด็กใหม่[0]
เด็กหัดอ่าน[73]
POST: 361
#8 วันที่ วันที่ 28 ก.ย. 2556 22:20 น.

my image นั้นคือรูปเก่าที่เคยอัพโหลดไว้ครับ  ส่วนนี้ไม่ใช่ปัญหาครับ

 

จากที่ดูแสดงว่าการอัพโหลดนั้นก็ไม่มีปัญหาเช่นกัน จะมีแค่ตรง การกดปุ่ม  ok ใช่ปะครับ 

ให้ลองทำการกดรีเฟลชหน้า 1 ครั้งครับหรือกด F5 ก็ได้ครับ

-จากนั้นก็ลองทดสอบให้กด myimage/upload image

- แล้วลองกด myimage อันใดอันหนึ่งเช็คดูก่อนว่ารูปขึ้นตรงกรอบไม ( ไม่จำเป็นต้องอัพใหม่ก็ได้ครับทำการทดสอบก่อน )

-  ถ้ารูปขึ้นแล้วก็ลองกดปุ่ม ok ดูครับ แล้วเช็คที่บล็อคข้อความว่ามีรูปขึ้นเปล่า

 

ถ้ายังไม่ได้ไง แจ้งมาใหม่นะครับ จะซัพพอร์ตให้ครับ

ขีดเขียนดีเด่น[311]
ฝันเป็นนักเขียน[435]
เด็กเข้าเรียน[253]
POST: 36
#9 วันที่ วันที่ 29 ก.ย. 2556 07:36 น.

ยังไม่ขึ้นรูปเลยค่ะ

ผู้ดูแลระบบ[691]
เด็กใหม่[0]
เด็กหัดอ่าน[73]
POST: 361
#10 วันที่ วันที่ 29 ก.ย. 2556 16:01 น.

งั้นคงทำการเคลียร์ cache ทั้งหมดทิ้งครับแล้วเริ่มการใช้งานสคริปใหม่แต่ต้นดีกว่า

ทำตามลิงค์นี้ครับ วิธีการเพิ่ม/แก้ไขบทความไม่ได้

 

 

 

 

 

ขีดเขียนเต็มตัว[163]
เด็กเข้าเรียน[184]
เด็กหัดอ่าน[56]
POST: 38
#11 วันที่ วันที่ 8 ต.ค. 2556 14:00 น.

ผมอัพโหลดรูป แล้วมันเป็นแบบของคุณกุหลาบราตรีเลยครับ 

แต่กด My_image ที่เ็ป็นรูปเก่าออกนะครับ แต่พออัพรูปใหม่มันกลับไม่ออกครับ..

ผู้ดูแลระบบ[691]
เด็กใหม่[0]
เด็กหัดอ่าน[73]
POST: 361
#12 วันที่ วันที่ 8 ต.ค. 2556 14:52 น.

แล้วเวลาอัพโหลดเสร็จแล้วมีคำว่า new image ในรายการไมครับ ถ้ามีให้สังเกตที่พื้นที่ว่างด้านซ้ายมีแถบเลื่อนเปล่า เป็นไปได้ว่ารูปที่เห็นอาจใหญ่ไปจนเห็นแค่บางส่วนที่เป็นสีขาวเท่านั้น

ขีดเขียนเต็มตัว[163]
เด็กเข้าเรียน[184]
เด็กหัดอ่าน[56]
POST: 38
#13 วันที่ วันที่ 8 ต.ค. 2556 19:45 น.

""ไม่มีแถบเลื่อนครับ"" ในช่องมันจะแสดง เป็นรูป แบบว่า

สี่เหลี่ยมเล็กๆครับ คล้ายกับไฟล์รูปเสีย 


>>>> เว็บขีดเขียน  <<< แบบนี้อ่ะครับ  


แก้ไขครั้งที่ 1 โดย ShineLove เมื่อวันที่ 8 ต.ค. 2556 19:47 น.
ขีดเขียนเต็มตัว[163]
เด็กเข้าเรียน[184]
เด็กหัดอ่าน[56]
POST: 38
#14 วันที่ วันที่ 8 ต.ค. 2556 22:15 น.

ผมว่าต้องเป็นเพราะการอัพโหลดมีปัญหาแน่ๆเลยครับ..

เพราะ โฮสต์ 404 error รึเปล่าครับ..

ขีดเขียนเต็มตัว[163]
เด็กเข้าเรียน[184]
เด็กหัดอ่าน[56]
POST: 38
#15 วันที่ วันที่ 8 ต.ค. 2556 23:38 น.

ผมขออนุญาติเข้า username นี้นะครับ กำลังทำการทดสอบอัพโหลดรูปให้

 

By ผู้ดูแลระบบ

ตอบกระทู้

 
กำลังโหลดอยู่ครับ...